DiscoWeb Message Boards
 

Go Back   DiscoWeb Message Boards > DiscoWeb Technical Boards > Range Rover - Technical Discussions

Reply
 
Thread Tools Display Modes
  #1  
Old 11-27-2008, 01:25 PM
Bigcat6969
Guest
 
Posts: n/a
Hello and happy TG to all.

2001 RR 4.6 HSE - all of a suddenly no drivers side heat - passenger side fine?? Fuse blown somewhere? Silly little diagnostic light illuminated too on the A/C unit. Has anyone had similar experience?

Rob
Reply With Quote
  #2  
Old 11-27-2008, 01:51 PM
SteveM SteveM is offline
Junior Member
 
Join Date: Jan 2007
Posts: 6
Bad blend motor. Search here or RR.net
Reply With Quote
  #3  
Old 11-27-2008, 07:13 PM
Bigcat6969
Guest
 
Posts: n/a
Thanks Steve, I'll check that out!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
D1 Drivers Side Rear View Mirror and Drivers Side Rear Bumper End Cap WANTED 98D1RedRover Parts Wanted 2 04-29-2008 08:17 AM
"Right Bank" Drivers or Pass. side?? Unruely Discovery - Technical Discussions 1 12-22-2005 11:51 AM
Another Painfully Dry Spark Plug Article Chris-St Louis Discovery - Technical Discussions 0 08-13-2005 10:31 AM
Spark Plug Article. Chris-St Louis Discovery - Technical Discussions 18 08-11-2005 10:01 PM
Driver's side parking lamp out??? doc1911 Discovery - Technical Discussions 4 08-13-2004 11:20 PM

» Log in
User Name Not a member yet?
Register Now!
Password
» Today's Birthdays
u352 (49)
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 05:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 2000 - 2015, DiscoWeb.org. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.