DiscoWeb Message Boards
 

Go Back   DiscoWeb Message Boards > DiscoWeb Technical Boards > LR4/LR3 - Technical Discussions

Reply
 
Thread Tools Display Modes
  #1  
Old 09-16-2018, 09:08 PM
No Pvmt's Avatar
No Pvmt No Pvmt is offline
Frequent Poster
 
Join Date: Feb 2006
Location: Coast of California
Posts: 523
Just picked up an `07 HSE w/HD. it has been driving well without any issues... then this morning it wont start. It's not giving any codes, no blown fuses, I had the battery checked and it's in great shape, it makes the clicking sound like it wants to turn over but to no avail... any ideas? Any help will be appreciated
Reply With Quote
  #2  
Old 09-16-2018, 11:21 PM
No Pvmt's Avatar
No Pvmt No Pvmt is offline
Frequent Poster
 
Join Date: Feb 2006
Location: Coast of California
Posts: 523
I went back a checked for codes and now it gave P2100 Throttle Actuator control motor circuit open. Would this cause the truck not to turn on?
Reply With Quote
  #3  
Old 09-18-2018, 12:54 AM
jymmiejamz's Avatar
jymmiejamz jymmiejamz is offline
KN4JHI
Member
 
Join Date: Dec 2004
Location: Los Angeles, Ca
Posts: 5,250
If you hear a click you likely have a bad starter or a bad ground cable. To check the ground circuit, set your volt meter to DC volts. Put one lead on the negative battery terminal and the other lead on the block. Have someone attempt to crank the engine. You should see less than .5V. Anything more, then you have a bad ground.

FWIW, when LR3 starters fail, you can usually get a few cranks out of them if you just keep trying to start it.
__________________
@carcampingcollective
Reply With Quote
  #4  
Old 09-19-2018, 01:39 PM
No Pvmt's Avatar
No Pvmt No Pvmt is offline
Frequent Poster
 
Join Date: Feb 2006
Location: Coast of California
Posts: 523
Thank you for your help. Last night I tried it again and it started without any hesitation... same thing this morning. I'll check on the ground.
Reply With Quote
  #5  
Old 09-20-2018, 10:30 PM
jymmiejamz's Avatar
jymmiejamz jymmiejamz is offline
KN4JHI
Member
 
Join Date: Dec 2004
Location: Los Angeles, Ca
Posts: 5,250
Check the ground, and if that's okay, you need a starter.
__________________
@carcampingcollective
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
97 D1 not starting crookthumb Discovery - Technical Discussions 40 09-17-2011 07:22 PM
starting on my IIA. ukoffroad Series - Technical Discussions 58 02-17-2011 08:54 PM
d1 not starting Hunter Discovery - Technical Discussions 3 04-10-2009 02:56 PM
Not starting hjnorman Range Rover - Technical Discussions 1 10-13-2007 07:23 PM
f'n DII not starting vanhorn2dallas Discovery - Technical Discussions 0 07-17-2006 12:06 AM

» Log in
User Name Not a member yet?
Register Now!
Password
» Today's Birthdays
None
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 12:29 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 2000 - 2015, DiscoWeb.org. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.