DiscoWeb Message Boards
 

Go Back   DiscoWeb Message Boards > DiscoWeb Technical Boards > Discovery - Technical Discussions

Reply
 
Thread Tools Display Modes
  #26  
Old 05-16-2018, 04:15 PM
nedarb2 nedarb2 is offline
va7hnt
Junior Member
 
Join Date: Apr 2018
Location: canada
Posts: 12
Member Trucks
thanks for the advice.. its has a 2" terrafrima lift in the truck before i bought it. not sure about the extensions.. ill look into that this evening when im in there.
__________________
2003 Land Rover Discovery
Reply With Quote
  #27  
Old 05-17-2018, 02:10 AM
nedarb2 nedarb2 is offline
va7hnt
Junior Member
 
Join Date: Apr 2018
Location: canada
Posts: 12
Member Trucks
Turned out it was a damaged wire. Repaired and test driven with no lights coming up!
__________________
2003 Land Rover Discovery
Reply With Quote
  #28  
Old 05-17-2018, 09:31 AM
SGaynor's Avatar
SGaynor SGaynor is online now
KN4KFS
Member
 
Join Date: Dec 2006
Location: Bristol, TN
Posts: 4,710
Which wire? ABS sensor or the modification?
__________________
Scott

'03 HSE
Go Hokies! - Ut Prosim
Reply With Quote
  #29  
Old 05-17-2018, 12:30 PM
pdogg's Avatar
pdogg pdogg is offline
Member
 
Join Date: Jul 2005
Location: Phoenix, AZ
Posts: 1,070
that's cool.. I've seen some of our local clubs D2's have that issue, wires replaced all the way back to the SLABS ECU..
__________________
2002 Discovery SD
3" RTE, 33's, 7100's, pro-comp steelies
1987 Range Rover Classic
2" Terrafirma
Reply With Quote
  #30  
Old 05-17-2018, 04:38 PM
nedarb2 nedarb2 is offline
va7hnt
Junior Member
 
Join Date: Apr 2018
Location: canada
Posts: 12
Member Trucks
abs, about 4" from the sensor. seemed to be hitting the backside of the tire and was abraised through. i tied it saftely out of the way now. there was no extension piece in that i could see
__________________
2003 Land Rover Discovery
Reply With Quote
  #31  
Old 05-18-2018, 11:49 AM
Jeff Blake Jeff Blake is offline
Member
 
Join Date: May 2016
Location: Pacific Beach, San Diego
Posts: 227
Did you sort out your 441 evap code?
Reply With Quote
  #32  
Old 05-21-2018, 03:42 AM
nedarb2 nedarb2 is offline
va7hnt
Junior Member
 
Join Date: Apr 2018
Location: canada
Posts: 12
Member Trucks
I did about 100 miles today on gravel roads. Not one dash light or code came up!!
I still have not received my new gas cap or tstat.
I cleaned the existing gas cap and filler area well today and clicked it on tight about 20 times. No Evap codes yet. Im confident it ls the fuel cap. If the code comes on repeatedly, it stops when I re-tighten the cap for a few days.
My brakes were squeaking after my rear brake job, so new front rotors and pads are on order. Ebc slotted rotors and Akebono pads
__________________
2003 Land Rover Discovery
Reply With Quote
  #33  
Old 05-21-2018, 11:30 PM
nedarb2 nedarb2 is offline
va7hnt
Junior Member
 
Join Date: Apr 2018
Location: canada
Posts: 12
Member Trucks
hehe, 2 days in a row no dash lights!

However,
i decided to order a new waterpump today. ill throw that in with the thermostat this week if its here on time. with the engine running so much cooler in low range gears and high rpms, im convinced my high(er) temps are also due to low volume water flow.
my driver a-piller trim also came loose. so i ordered new clips and rivets to reattach it.
__________________
2003 Land Rover Discovery
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Joys of Having a Parts Car Handy... 57loboy General 0 02-28-2009 09:34 PM
New LR owner bdenny Discovery - Technical Discussions 11 01-06-2009 09:47 AM
New Owner Saying Hi Danny Lee 97 Discovery Discovery - Technical Discussions 21 12-06-2007 05:47 PM
New Owner REDDRAGON Discovery - Technical Discussions 9 11-08-2005 10:34 AM
Now an RRC Owner bri Range Rover - Technical Discussions 5 08-02-2005 10:01 AM

» Log in
User Name Not a member yet?
Register Now!
Password
» Today's Birthdays
John Hatch (52)
bleedgreen (37)
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:42 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 2000 - 2015, DiscoWeb.org. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.