DiscoWeb Message Boards
 

Go Back   DiscoWeb Message Boards > DiscoWeb Technical Boards > Discovery - Technical Discussions

Reply
 
Thread Tools Display Modes
  #1  
Old 03-17-2007, 06:18 PM
Rocky Rocky is offline
Keyboard Pounder II
 
Join Date: Apr 2004
Location: Red Sox Nation
Posts: 2,077
Had an odd one yesterday.

Idle would go from 1200 rpm to 2000rpm

Stopping the engine and restarting it caused the problem to go away. Sounds like a land rover style warning of something going to break.

Suggestions for cause?

95 D1 no recent work except for oil change and rear shocks
__________________
Lots of parts needing to be bolted on....
Reply With Quote
  #2  
Old 03-18-2007, 09:28 PM
Rocky Rocky is offline
Keyboard Pounder II
 
Join Date: Apr 2004
Location: Red Sox Nation
Posts: 2,077
Update. Been running fine all weekend.
__________________
Lots of parts needing to be bolted on....
Reply With Quote
  #3  
Old 03-18-2007, 09:31 PM
mgreenspan's Avatar
mgreenspan mgreenspan is offline
Member
 
Join Date: Mar 2005
Location: Nevada City
Posts: 4,290
Member Trucks
I had a crack in the plenum that caused vacuum to be lost. It resulted in erratic idle like that but sometimes the vacuum would be fine and I'd have no issues.
__________________
Land Rover Only 2 Complaints
Last too long Look too good
Reply With Quote
  #4  
Old 03-19-2007, 12:33 AM
WILL.TILLERY's Avatar
WILL.TILLERY WILL.TILLERY is offline
RoverGuy
 
Join Date: Apr 2004
Location: Lexington, Va
Posts: 6,189
did you guys just go from hot to cold ???
__________________
Will Tillery
540-462-7353
willtillery@roverguy.com

roverguy.com
Reply With Quote
  #5  
Old 03-19-2007, 01:38 AM
barefoot
Guest
 
Posts: n/a
maybe you had a vaccum leak that just sucked in bug guts and plugged it up! then again, maybe the guy in the car in front of you, on the way to work this am, was getting head....shot a load out the window in such a way that it dried just at the right time as your leak sucked it in and turned it into a spoogie plug....lol! ewwww....
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Super dry Radio info Disco 2 Cut and Paste Chris-St Louis Discovery - Technical Discussions 3 01-13-2011 11:22 AM
High Speed Idle on Start delash_81 Discovery - Technical Discussions 5 02-22-2007 12:14 AM
Still high idle after new stepper DiscoJon Discovery - Technical Discussions 8 02-12-2007 11:16 PM
List of Obd codes lew Discovery - Technical Discussions 11 07-06-2006 01:00 PM
high idle in 'N' and 'P' mgreenspan Discovery - Technical Discussions 13 11-10-2005 07:24 PM

» Log in
User Name Not a member yet?
Register Now!
Password
» Today's Birthdays
Great Pumpkin (42)
GSxTC
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:57 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 2000 - 2015, DiscoWeb.org. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.