LR3 upper tailgate issues

lordhelemt

Well-known member
Dec 18, 2010
71
4
I have an issue with the upper tailgate. Sometimes it works, sometimes not. Both the switch and actuator are fine. The issue is somewhere else. I assume there is a short somewhere in the wiring but I'm not sure where to look. Pulled the passenger side sills and everything in there is good. Where should I check next? Anyone deal with this before and knows where to look?
 

discostew

Well-known member
Sep 14, 2010
6,417
497
Northern Illinois
But it's intermittent? It could still be the actuator, they get weak. Probably a wire issue. theres a 2 wire connector under the drivers seat mounted near or on the outboard seat riser. that is power and ground to the rear hatch. I use it with a jump box when I forget to open the rear gate and already have the battery disconnected for some other repair. Intermittents are almost always a bad connection, like poor terminal tension.
 

lordhelemt

Well-known member
Dec 18, 2010
71
4
Yes it is intermittent but usually doesn't work. The actuator was replaced a few years ago (the original had the typical cable/actuator break). I thought it was the switch so I replaced it.

Thanks for the tip on the wire under the drives seat. Will look for that now.
 

lordhelemt

Well-known member
Dec 18, 2010
71
4
Okay, I think I figured it out.

The wiring under the seat appeared to be good so from the inside the cargo area I banged on the tailgate by the actuator and it opened. I removed all the trim and used the switch to see if the actuator would work. It would work a few times then stop. Tugged on some wires and it would start working again then stop. In the end I think the actual connector is bad or going bad.

Time to start looking for a pigtail.
 

KeninNC

Member
Sep 22, 2019
5
1
Charlotte, NC
I have a similar issue.

My upper tailgate began not working intermittently. I did not know about pressing the unlock lock buttons at the same time so I thought the actuator was beginning to go out. I purchased a new actuator and swapped it out but only to have the upper tailgate not release again intermittently.

When it does not work is in the mornings. I also try the unlock and lock button override but it also does not work. Later in the day the outer button on the upper tailgate works and opens. To double check I try the unlock and lock button override and it will then work.

Seems like a corrosion or short issue. Any ideas where to look? Per the thread above there are two connections under forward right seat. Unplugging one on the outside seems to have no affect while the tailgate is working. The larger plug is under the seat and protected by some trim. This one seems likely to have the air bag connection.
 

lordhelemt

Well-known member
Dec 18, 2010
71
4
I have a similar issue.

My upper tailgate began not working intermittently. I did not know about pressing the unlock lock buttons at the same time so I thought the actuator was beginning to go out. I purchased a new actuator and swapped it out but only to have the upper tailgate not release again intermittently.

When it does not work is in the mornings. I also try the unlock and lock button override but it also does not work. Later in the day the outer button on the upper tailgate works and opens. To double check I try the unlock and lock button override and it will then work.

Seems like a corrosion or short issue. Any ideas where to look? Per the thread above there are two connections under forward right seat. Unplugging one on the outside seems to have no affect while the tailgate is working. The larger plug is under the seat and protected by some trim. This one seems likely to have the air bag connection.
Mine appears to be a bad connector at the actuator. If I hit the lower right side of the tailgate (balled up fist) it opens most of the time. If not, I have to crawl into the cargo area and did/reconnect the plug.

Will replace the pigtail and see if that works as a long term solution but haven’t had luck finding one
 

KeninNC

Member
Sep 22, 2019
5
1
Charlotte, NC
Thanks, my lower tailgate has been taken apart multiple times. The actuator to release the lower tailgate on the right side was replaced before I purchased the LR3 so there may be a nicked wire that may be touching metal that is causing the issue. Looks like I need to take it all apart again and inspect the wiring and connector closely.

I did install the manual release from Powerful UK. This has been nice to have when the button does not work to release the top tailgate.
 
  • Like
Reactions: p m

KeninNC

Member
Sep 22, 2019
5
1
Charlotte, NC
Finally found my issue.

It was a loose connector going into the CJB. C0586 is the orange connector that plugs into the back of the CJB. I had removed the CJB while diagnosing and repairing a sunroof drain line. While removing it this time I noticed the connector's lock was not engaged and the connector was half way out.

I think when I took it out the first time after I plugged in the two connectors in the rear of the CJB I did not secure the CJB with the two nuts at the bottom but I connected the front connectors first before bolting it down. I guess during this the connectors lock got disengaged by me moving the CBJ up and down while plugging in the front connectors.

This time after plugging in the rear connectors I secured the CJB with the two nuts and then plugged in the rest of the connectors.

Hope this may help someone else.