2013 LR4: Will backup camera work without rear parking sensors?

Blue

Well-known member
Mar 26, 2004
9,487
518
AZ
2013 LR4 HSE, LUX, HD packages

I have a steel rear bumper with a tire carrier from Tactical 4X4. I didn't re-use the stock bumper's rear parking sensors and the rear camera doesn't work now either (as expected). I'm wondering if there is any way to get the rear camera working again without using the rear parking sensors? Also, is there a way to tell the truck to stop with the annoyingly long, high-pitched alarm telling me the rear parking sensors and rear camera are unavailable every time I start the damn truck? I don't necessarily need the rear camera but it would be nice to have. I would, however, very much like the alarm to go away. Thank you.
 

discostew

Well-known member
Sep 14, 2010
6,738
636
Northern Illinois
No. The camera is a function of the park aid. Put the truck in reverse and block a wheel( park brake shuts it down) then with a stethiscope listen to each sensor. They make a clicking noise while they work. so the one that's not ticking is the problem. That said, it's more than likely a broken wire in the bumper harness. If you do on the outside chance need a sensor, make sure you don't put too much paint on it. paint too thick and it will think its up against something.

Should have read your post better. I think maybe you could trick the system into thinking it's got sensors out there. Pretty sure you could modify the car configuration files to delete the system, but your camera will be gone.
 

Blue

Well-known member
Mar 26, 2004
9,487
518
AZ
I really don't want the sensors at all - they are more annoying than anything else. When you park head-in in a parking spot and there is a wall or bush or whatever in front of you, the sensors scream at you when you're backing out of the spot. The rear sensors also won't work with my spare tire mounted on the steel rear bumper now - they will see the tire and go apeshit. I just unplugged the rear sensor string from the harness and now I'm reminded of my insolence and told to report to the dealer every time I start the truck. I suppose I could lengthen the wiring loom and relocate the sensors onto my roof rack and aim them straight back or straight up at the sky and they'd never (or rarely) ever see an obstacle and then I'd have my rear camera back and no more alarms. But that just sounds pretty stupid.

sensorless.jpg
 
Last edited:

MM3846

Well-known member
Feb 18, 2014
1,040
75
LI, NY
sounds like you can just plug them all back in, zip tie them out of place, then just turn them off via GAP tool. or figure out the resistance they pull and wire that in instead.

annoying.
 
  • Like
Reactions: Errant